Go Back   Tahoe Forum - Chevy Tahoe Forum > 1994 - 1999 Chevrolet Tahoe/GMC Yukon Year Models > Technical Discussions

Register to remove these ads.
Technical Discussions This forum is for technical discussions related to customizing your Tahoe/Yukon



Reply
 
Thread Tools Display Modes
Old 11-04-2008, 11:24 PM   #1
pink63impala
Tahoeforum Noob
 
Join Date: Nov 2008
Posts: 5
pink63impala is on a distinguished road
98 tahoe,starts then dies

i just put a rebuilt engine back in a tahoe.it ran fine all day sunday when i put it in,let it run in the garage for a while,drove it about 6 miles and put a few bucks in gas.come home monday,and it wont run. all i done was change the heater hose nipple, and add a half quart of oil.i also unplugged a large white connector under the glovebox and reconnected it.i dont know if that had anything to do with the problem. now, its cranks up for a second,then dies,i can pour some fuel in the t.b. and itll run a few more seconds and die. fuel preesure check 55-65 psi.and i put a new filter on.any one have any sugestions?im working on this truck for a freind,but i rebuilt the engone and reinstalled it.
pink63impala is offline   Reply With Quote
Old 11-05-2008, 01:26 AM   #2
95TwinTT
Full Access Member
 
95TwinTT's Avatar
 
Join Date: Mar 2008
Location: Minnesota
Posts: 328
95TwinTT is on a distinguished road
Default

You might want to revisit that plug behind the glovebox. Sounds like the injectors are not firing. Check that connector and make sure there it is seated all the way.

Any other wires that may have been in the area of the hose repair should be checked as well........
95TwinTT is offline   Reply With Quote
Old 11-05-2008, 06:33 AM   #3
pink63impala
Tahoeforum Noob
 
Join Date: Nov 2008
Posts: 5
pink63impala is on a distinguished road
Default

thanks,ive tried that also.anyone think the passlock may have anything to do with it? i read on alldata on how to reset it,but the security light never went off,and it was after 11 pm last night, is there a proper way to reset it?
pink63impala is offline   Reply With Quote
Old 11-05-2008, 01:00 PM   #4
pink63impala
Tahoeforum Noob
 
Join Date: Nov 2008
Posts: 5
pink63impala is on a distinguished road
Default

any way to test the fuel presure regulator?
pink63impala is offline   Reply With Quote
Old 11-05-2008, 06:37 PM   #5
[email protected]
Tahoeforum Apprentice Member
 
Join Date: Sep 2008
Posts: 48
tim@sp is on a distinguished road
Default

Sounds like the security system to me... My Freinds Alero did just that. I will see if I can find what we did to fix it.
tim@sp is offline   Reply With Quote
Old 11-05-2008, 08:45 PM   #6
dew itt
Tahoeforum Noob
 
Join Date: Oct 2008
Location: wichita ks
Posts: 6
dew itt is on a distinguished road
Default

to reset the security light all you do is crank it, after it starts briefly leave the ignition switch on and the security light should go out after like 15 min. sometimes half an hour. i have to do this every time we have a thunderstorm. the static in the air messes with it
dew itt is offline   Reply With Quote
Old 11-06-2008, 06:42 AM   #7
pink63impala
Tahoeforum Noob
 
Join Date: Nov 2008
Posts: 5
pink63impala is on a distinguished road
Default

thanks,ill give it another try, i tried a few times,but the light hasnt gone out yet,but my patience wears thing after 15-20 minutes.:mpr: i read where you have to do this 2 or 3 times to reset the passlock?.im starting to think this is the cause. i checked the light on my suburban and it goes out in like 15 seconds or so.this tahoe the light aint going out. i cant remember if it was on when i drove it the first time it ran
pink63impala is offline   Reply With Quote
Old 11-06-2008, 11:08 AM   #8
[email protected]
Tahoeforum Apprentice Member
 
Join Date: Sep 2008
Posts: 48
tim@sp is on a distinguished road
Default

Put the key in the ign and turn it all the way forward to the IGNITION position without starting the truck. Now leave to key in this position for at least 12 mins. After 12 mins or so, turn the key back to the OFF/LOCK position then forward again to start the truck.
If it is a sec problem, this should take care of it.

This is what we did and it worked on the Alero. That had PasslockII which we found the key was wore a bit so we got a new key from the dealer and it was all good! but you have the passlock 1 on your car. When i do remote starts I either do the resistor bypass or the Passlock bypass box from DEI. Either of these will defete that from Happening.

Let me find the directions for the tahoe and I will TRY to PM them to you... I dont want lurkers to know how to do it.

Try the reset Idea first and we can go from there. Make sure you have a battery charger on the car so the ECU is seeing 12+ volts or it may not reset it.
tim@sp is offline   Reply With Quote
Old 11-06-2008, 12:56 PM   #9
pink63impala
Tahoeforum Noob
 
Join Date: Nov 2008
Posts: 5
pink63impala is on a distinguished road
Default

so on the first turn, i turn it all the way to on but not as to try and crank the engine?then wait, and try and crank it?what if the security light doesnt go off?
pink63impala is offline   Reply With Quote
Old 11-06-2008, 01:08 PM   #10
[email protected]
Tahoeforum Apprentice Member
 
Join Date: Sep 2008
Posts: 48
tim@sp is on a distinguished road
Default

DO not start the car...
Turn key to the "ON" position Let sit in that position for 12 to 15 min or until the light goes off...
If light goes off... Turn key to off position and try to start the car as normal.

You MUST turn the ignition back off after the light goes off. that completes the reset process.


If this does not work then we may have to go to the next step. This would either require a Remote start Bypass module or a Resistor bypass.
tim@sp is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



 
Advertisement

Other Sponsors






All times are GMT -4. The time now is 01:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All rights reserved and copyrighted
Fully Driven Auto Network
GM Truck Forum
Ford Raptor Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum