Go Back   Tahoe Forum - Chevy Tahoe Forum > 1994 - 1999 Chevrolet Tahoe/GMC Yukon Year Models > Audio, Video and Alarm Discussions

Register to remove these ads.
Audio, Video and Alarm Discussions This forum is for discussing audio and video topics. Such as upgrading or repairing your A/V system.



Reply
 
Thread Tools Display Modes
Old 10-07-2008, 04:24 PM   #1
TahoeGoBoom
Full Access Member
 
TahoeGoBoom's Avatar
 
Join Date: Sep 2008
Location: Orlando/Palm Beach Gardens, FL
Posts: 668
TahoeGoBoom is on a distinguished road
Default Factory amp bypass

Ok, so i just bypassed the amp, and it was quite easy. it took me about 15 minutes.
i clipped the wires, and capped the black and orange wires (power and ground). if you look at the plug you can see the wires come in pairs, these are the in and out if the speaker wires through the amp. the pairs are as follows:
light blue and blue
red and tan
brown and yellow
white and tan

now the fact that there are two tans can mess you up, but the tans are on separate sides of the amp, and if you pair the wire colors together, this wont be an issue.

then you strip the wires and connect them as follows:
Right rear:
red with light blue
tan with blue (this is the tan that pairs with the red wire)

Left rear:
white with brown
tan with yellow (this is the tan that pairs with the white wire)

now the amp is no longer used.
TahoeGoBoom is offline   Reply With Quote
Old 01-24-2013, 04:25 AM   #2
teamownage2008
Tahoeforum Newcomer
 
Join Date: Jan 2013
Posts: 1
teamownage2008 is on a distinguished road
Default :/

I did this and my rear door speakers still aren't working, is there another step I take after the bypass to get my speakers to work? My vehicle is a 1999 Chevrolet Tahoe LS.
teamownage2008 is offline   Reply With Quote
Old 08-01-2014, 06:35 PM   #3
99chevytahoe
Tahoeforum Apprentice Member
 
99chevytahoe's Avatar
 
Join Date: Jul 2014
Location: IL
Posts: 29
99chevytahoe is on a distinguished road
Default

Quote:
Originally Posted by teamownage2008 View Post
I did this and my rear door speakers still aren't working, is there another step I take after the bypass to get my speakers to work? My vehicle is a 1999 Chevrolet Tahoe LS.
Mine dont work either
99chevytahoe is offline   Reply With Quote
Old 08-04-2014, 12:20 AM   #4
getonerd
Tahoeforum Newcomer
 
Join Date: Feb 2014
Posts: 8
getonerd is on a distinguished road
Default

https://www.dropbox.com/s/sz13g1ine4...0Amplifier.pdf
getonerd is offline   Reply With Quote
Old 08-04-2014, 01:50 AM   #5
99chevytahoe
Tahoeforum Apprentice Member
 
99chevytahoe's Avatar
 
Join Date: Jul 2014
Location: IL
Posts: 29
99chevytahoe is on a distinguished road
Default

Quote:
Originally Posted by getonerd View Post
thanks man! so all we need to do is splice the rear door speakers into the rear speaker signal(assuming those are the ones all the way in the back) and then disconnect the amp beccause it only amplifies the rear doors.

if you have an aftermarket head unit then amplifying the speakers isnt totally necessary. but you can always run the signals into an aftermarket amp

does anyone know why the rear speakers all the way by the cargo doors sound fuzzy?
99chevytahoe is offline   Reply With Quote
Old 10-18-2014, 10:10 PM   #6
project nightmare
Tahoeforum Newcomer
 
Join Date: Jun 2014
Posts: 5
project nightmare is on a distinguished road
Default

so could this be why my sound cuts out for a few days?
project nightmare is offline   Reply With Quote
Old 01-04-2015, 05:02 AM   #7
Ice98
Full Access Member
 
Join Date: Jun 2014
Posts: 186
Ice98 is on a distinguished road
Default

My factory amp still works pretty well, I rewired all my doors and each now has direct wiring to the speakers and added tweeters from a 1kw amp, the rear panel speakers (4x10s) and the front door tweeters are run by the factory amp ;-)
Ice98 is offline   Reply With Quote
Old 09-28-2015, 09:00 PM   #8
Wi1dyownag3
Tahoeforum Newcomer
 
Join Date: Sep 2015
Posts: 6
Wi1dyownag3 is on a distinguished road
Default

Not to revive a dead topic, but what was the drop box link? I'm about to do this to my 97 tahoe and need to know how to make my rear speakers work (I bypassed the amp because it kept blowing my fuse.)
Wi1dyownag3 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



 
Advertisement

Other Sponsors






All times are GMT -4. The time now is 01:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All rights reserved and copyrighted
Fully Driven Auto Network
GM Truck Forum
Ford Raptor Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Camaro Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum